Bluetooth Lautsprecher - Masseschleife?

Hier können Schaltungen/Schaltungslinks gepostet werden

Moderator: dussel07

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon Rien » 03.02.2017, 17:26

alterhase hat geschrieben:Schöne Arbeiten die du machst! Kompliment. 8)


Hehe, danke!
Ich habe es jetzt mit dem 7805 versucht. Hat aber leider keine Wirkung gezeigt. Was mi aufgefallen ist, ist wenn ich den Receiver vom Audiokabel entferne und ein einfaches loses Stück Kabel an einen der Audiokontakte am Receiver dranhalte, kann ich das Lied ganz leise am Lautsprecher hören.

Also entweder liegt es am Receiver, dass der ein Teil zurück über das USB Kabel schickt und so anders eingespeist wird, oder die Isolierung der Kabel ist beschissen?
Ein Leben ohne Verbraucher
Rien
 
Beiträge: 12
Registriert: 15.01.2017, 20:44

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon alterhase » 03.02.2017, 19:17

hallo! Bisher war ich in der Annahme, dass das Audiosignal eh funktioniert und du nur das Störgeräusch los werden möchtest.

Dem scheint jetzt aber nicht so zu sein.

Neue Überlegung:
:idea: Ich nehme an, dass der Bluetooth-Receiver Stereo (also 2 Tonkanäle liefert) und der Vertstärker monaural ist. (also nur einen Tonkanal hat)
Du könntest einmal mit einem Kopfhörer mit 3,5 mm Stereoklinke testen, ob aus dem Receiver beide Kanäle herauskommen. Die Musik sollte zumindest leise zu hören sein. ...in beiden Hörmuscheln.

:idea: Der Verstärker hat nur einen Tonkanal und deshalb, so vermute ich, eine Monoklinke.

Gibts einen Schaltplan vom Verstärker Type oder so?

Mach auch den Versuch:
Wenn du den Kopfhörer in den Verstärkereingang steckst, ganz laut aufdrehst und auf die Hörmuschen klopfst solltest du das Klopfen aus dem Lautsprecher hören können. (Die Hörmuscheln funktionieren dann als Mikrofon) Funktioniert das bei beiden oder nur bei einer Muschel. Das wird zwar nur sehr leise sein, aber es sollte gehen.

Wenns bei beiden Muscheln funktioniert ist eine Stereoklinkenbuchse verbaut und für Mono gebrückt. Wenn nur eine Muschel als Mikrofon funktioniert ist es wahrscheinlich eine Monobuchse.

:arrow: Der "Wurm" liegt vermutlich im Kabel zwischen Receiver und Verstärker. Im Video sehe ich, dass du 2 Leiter (rot auf rot und weiss auf weiss) miteinander verbunden hast. ...ich sehe aber keine Verbindung des Schirmgeflechts. Das ist aber nötig!

Wie das Verbindungskabel beschalten sein muss (Stereo/Stereo oder Stereo/Mono) wissen wir erst nach den Tests oder nach Schaltplan des Verstärkers.

Ich zeichne mal beide Varianten. Braucht aber Zeit.
.
.
2 Kabeltypen.GIF
2 Kabeltypen.GIF (10.8 KiB) 626-mal betrachtet


Ich hoffe du kennst dich einigermaßen damit aus. :)
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11774
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon Rien » 04.02.2017, 12:33

Ein Leben ohne Verbraucher
Rien
 
Beiträge: 12
Registriert: 15.01.2017, 20:44

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon alterhase » 05.02.2017, 08:17

Demnach müsste ein 1:1 Verbindungskabel Stereo Klinke 3,5mm passen.
Hast du ein Gerät (Batterie und Lämpchen) um Durchgang zu prüfen?

Es sollten beide Stecker 1:1 Verbindung haben.
Spitze zu Spitze, Ring zu Ring und Schaft zu Schaft. Es dürfen weder Ring mit Spitze, Ring mit Schaft oder Schaft mit Spitze Verbindung haben.
!Achtung! (je nach Gerät) nicht die Finger mitmessen. Das Kabel darf natürlich auch nirgends angesteckt sein.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11774
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon Rien » 05.02.2017, 11:38

Hm, dass könnte ich mit meinem Multimeter testen. Aber jetzt brauche ich sowieso ein neues Klinkekabel...sind ja alle irgendwie "kaputt repariert" worden :roll:
Ein Leben ohne Verbraucher
Rien
 
Beiträge: 12
Registriert: 15.01.2017, 20:44

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon Rien » 02.04.2017, 11:28

Lange ists her. Ich habe jetzt einen "ferigen" Prototypen...leider habe ich das Problem mit dem "Störsignal" vorerst nicht gelöst bekommen.



Hier noch ein Video bzgl. des störenden Piepen. Am Anfang ist es gut zu hören, kurz darauf verschwindet es wieder. Ist aber später bei jedem Lied unterschwellig zu hören.



Soweit ich das ermitteln konnte, liegt es daran, dass der Receiver an der selben Quelle hängt, wie der Verstärker. Audiokabel zwischen Receiver und Verstärker wurde erneuert und ist eine 1:1 Verbindung.
Ein Leben ohne Verbraucher
Rien
 
Beiträge: 12
Registriert: 15.01.2017, 20:44

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon alterhase » 02.04.2017, 20:21

Anse hat geschrieben:...Das rhythmische Geräusch im Video ist synchron zum Blinken der LED. Könnte PWM sein. ...
...was ist, wenn du die blaue LED einfach totlegst indem du ein Anschlussbeinchen abzwackst?
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11774
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bluetooth Lautsprecher - Masseschleife?

Beitragvon Rien » 04.04.2017, 09:22

So einfach abmachen geht leider nicht. Die LED sitzt direkt auf der Platine vom Receiver..Bei einem haben ich das versucht, danach funktionierte der Empfänger nicht mehr.
Ein Leben ohne Verbraucher
Rien
 
Beiträge: 12
Registriert: 15.01.2017, 20:44

Vorherige

Zurück zu Schaltungstipps

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast