Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Probleme mit bestimmten Schaltungen von meiner Seite?

Moderator: Tim Sasdrich

Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon AlbiBo » 18.02.2017, 17:49

Hallo,
ich arbeite gerade an einem Physikprojekt für die Schule, bei dem man etwas Physikalisches bauen/basteln muss, was nach Ablauf einer Zeit von 10s/20s ein Ton- oder Lichtsignal abgibt. Ich habe hier auf der Seite eine gute Vorlage für einen Schaltkreis (Projektname: Basteleien/Eieruhr) gefunden und es nachgebaut. Ich habe mir alle Komponenten hier im Ort besorgt inklusive Lochleiterplatte und Batterie. Ich wollte dann durch Austausch von Widerstand R2 und Poti P1 die Zeit anpassen.
Aber ich scheitere schon an der Grundschaltung. Die LED fängt nicht mal an zu leuchten. Deshalb kann ich auch die weitere Funktion nicht ausprobieren. Ich habe alles schon mehrfach überprüft, aber es klappt nicht. Fehlt auf dem Lochleiterplattenplan vielleicht irgendetwas oder ist falsch dargestellt? Für alle Hinweise und Vorschläge wäre ich sehr dankbar. Vielen Dank im Voraus!
Albrecht
AlbiBo
 
Beiträge: 4
Registriert: 11.02.2017, 14:03

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon alterhase » 18.02.2017, 18:56

Meinst du mit "Lochleiterplatte" ein Steckbrett ?
Da gibt es welche, da sind die oberen und unteren Versorgungsschienen in der Mitte unterbrochen. Ekennbar an einem "W" an der Unterbrechungsstelle. Falls das zutrifft, brauchst du noch 4 Drahtbrücken.
Steckbrett mit Brücken.jpg


Hast du ein Messgerät?
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11817
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon AlbiBo » 21.02.2017, 17:29

Vielen Dank für die Antwort. Ja, das hat mein Brett auch, aber dieses Problem habe ich vorher schon gesehen und versucht zu beheben. Ich habe es jetzt nochmal versucht, aber es scheint nicht daran zu liegen.
AlbiBo
 
Beiträge: 4
Registriert: 11.02.2017, 14:03

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon alterhase » 21.02.2017, 18:18

Buuhhh! @Chef :wink:

In der Steckbrettzeichnung ist ein Fehler.
Fehler.PNG

Der Emitter von T3 hängt in der Luft. ...der gehört an Minus.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11817
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon Chef » 21.02.2017, 18:46

:oops:

Wurde korigiert. Hoffe, das war der Fehler.

Chef :D
Wenn es die Elektronik nicht gäbe, müsste man sie erfinden.
Benutzeravatar
Chef
Site Admin
 
Beiträge: 2888
Registriert: 04.11.2008, 17:56
Wohnort: Hamburg

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon AlbiBo » 22.02.2017, 13:56

Vielen Dank für den wichtigen Hinweis. Ich habe den Fehler auch verbessert, aber jetzt ist schon wieder ein Problem aufgetaucht. :? Sobald ich die Batterie (9V) an den Stromkreis anschließe, flackert die LED ganz kurz auf und geht direkt wieder aus. Das kann ich wiederholen so oft ich wil, aber sie flackert immer nur kurz auf. Deshalb kann ich auch die weiteren Funktionen nach Tastendruck nicht testen. Warum ist der Stromkreis nicht stabil? :| Für "sachdienliche" Hinweise wäre ich sehr dankbar. Das mit der Elektronik ist garnicht so einfach. :mrgreen:
AlbiBo
 
Beiträge: 4
Registriert: 11.02.2017, 14:03

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon alterhase » 22.02.2017, 18:47

...Das mit der Elektronik ist garnicht so einfach. :mrgreen:
...
...wem sagst du das?

Da kann man jetzt nur systematisch nach dem Fehler suchen. ...hast du ein Messgerät? ...dann trage bitte im Schaltplan alle Spannungswerte (schwarze Strippe bleibt immer am Minus die rote ist die Messleitung) ein. und stelle sie ins Forum.

Ganz wichtige Werte:
T1 Spannung an C, B und E wenn Batterie schon lange angeschlossen und Taste noch nicht gedrückt wurde.
T2 Spannung an C, B und E wenn Batterie schon lange angeschlossen und Taste noch nicht gedrückt wurde.
T3 Spannung an C, und B wenn Batterie schon lange angeschlossen und Taste noch nicht gedrückt wurde.

C1 +Anschluss wenn Batterie schon lange angeschlossen und Taste noch nicht gedrückt wurde.
C1 +Anschluss wenn Taste gerade gedrückt ist.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11817
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon Anse » 22.02.2017, 22:10

Einfacher als dieser Transistorwald wäre ein Monoflop mit NE555.
Damit ist nicht gesagt das die Transistorlösung nicht funktionieren kann. Es sind nur viele Teile.


Woher kommt eigentlich die Angewohnheit die Versorgungsleitungen am Steckbrett unsymmetrisch auszuführen? Bei mir ist die innere Spur immer + und die außen -
Egal von welcher Seite man dran geht kann man fast kein Fehler machen.
Anse
 
Beiträge: 1436
Registriert: 09.06.2011, 14:18

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon topas » 23.02.2017, 00:32

Wenn 3 Bäume schon ein Wald sind :D
Es geht doch um Grundschaltungen mit Transistoren.
Steuerungen mit Basic kinderleicht wie zu Commodorezeiten aber mit AVRs: pahlbasic
Benutzeravatar
topas
 
Beiträge: 3743
Registriert: 16.08.2010, 12:47
Wohnort: Düsseldorf

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon alterhase » 23.02.2017, 12:24

@topas: Heutzutage beginnt der Elektronikeinstieg mit dem Arduino. ...der Transistor ist den höheren Weihen vorbehalten. ...den belasteten Spannungsteiler berechnen nur die Ausnahmegenies :mrgreen:

@Anse: Ich belege die Stromschienen -oben nach unten gezählt- mit Plus, GND, GND Minus.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11817
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon Mathias » 23.02.2017, 18:23

Heutzutage beginnt der Elektronikeinstieg mit dem Arduino. ...der Transistor ist den höheren Weihen vorbehalten. ..

Bei den meisten Arduino-Schaltungen werden auch Transistoren gebraucht, ausser man baut nur ganz einfaches Zeugs auf,

obald ich die Batterie (9V) an den Stromkreis anschließe, flackert die LED ganz kurz auf und geht direkt wieder aus.

Vielleicht ist es einfach nur ein Kontakt-Problem, ich hatte auch schon öfters Probleme mit den Breadboard.
Ich greife lieber zum Lökolben, da habe ich solche Problem nicht,
Mathias
 
Beiträge: 145
Registriert: 14.04.2016, 17:23
Wohnort: Zürcher Oberland

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon Anse » 23.02.2017, 21:45

alterhase hat geschrieben:@Anse: Ich belege die Stromschienen -oben nach unten gezählt- mit Plus, GND, GND Minus.
Sicher? oder verwendest Du immer symmetrische Spannungen?
Anse
 
Beiträge: 1436
Registriert: 09.06.2011, 14:18

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon alterhase » 23.02.2017, 22:01

Meist! So ein OP-Amp schleicht sich rasch ein.
Manchmal ist die 2. Schiene von oben auch die +5V je nachdem, aber ein dicker GND ist mir schon wichtig.

Auf Steckboard mach ich eigentlich nur Vortests.
Das Mittel meiner Wahl sind Punktrasterplatinen, 3D-Drahtknäul und sehr selten auch dead bug.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11817
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon AlbiBo » 22.03.2017, 19:53

Vielen Dank für die ganzen Antworten. Das Projekt habe ich vor einer Woche erfolgreich abgeschlossen und die Schaltung funktioniert jetzt :mrgreen:
AlbiBo
 
Beiträge: 4
Registriert: 11.02.2017, 14:03

Re: Bastelei "Eieruhr", klappt nicht - Wo liegt der Fehler?

Beitragvon alterhase » 23.03.2017, 05:49

Freut mich für dich! :mrgreen:
Hörst du auch diese Ploppgeräusche in der Ferne?

...das sind die Gastleser die vor Neugierde platzen da sie nicht wissen woran es lag. :roll:
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11817
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg


Zurück zu Schaltungen / Basteleien

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast