LED Effektlampe, Defekt an Versorgungsplatine

Wer ein Problem hat, kann es hier rein setzen

Moderator: Sebi

LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon der_schuler » 08.03.2012, 21:58

Hallo alle zusammen,

ich habe bei mir Zuhause zur Zeit eine LED Effektlampe. Diese funktioniert nicht mehr und ich wollte sie reparieren.
Ich habe nun festgestellt, dass der Sicherheitswiderstand der zwischen einer Phase der Netzversorgung und einer (drossel- ??) Spule sitzt bei Anschalten kaputt geht. Es handelt sich dabei um einen 3.9Ohm (ursprünglich 0.6W oder 1W) Widerstand. Ich hatte ihn durch einen 2W ersetzt, weil ich nicht wusste dass es direkt zur Überlast kommt und somit irgend ein anderes Bauteil hinüber sein muss. Leider weiß ich nun nicht woran es genau liegen könnte. Im Prinzip sind "hinter" dem Widerstand diese besagte Induktivität (2 Stück, je eine für eine Netz-Phase) und anschließend dahinter ein Gleichrichter vom Typ DB107. Ich würde nun gerne den Fehler finden, glaube aber dass es wenig sinnvoll ist einfach alle Teile wahrlos zu ersetzen. Vorerst würde ich entweder auf die Induktivität nach dem Widerstand tippen (dass die einen Kurzschluss erzeugt ?) oder auf den Gleichrichter. Letzterer scheint mir aber weniger Wahrscheinlich.

Ich hatte die Induktivität sowie den später folgenden Transformator auch schon ausgebaut und mit meinem Multimeter nachgemessen. Wenn gewünscht kann ich ja mal die Messwerte hergeben (sind aber auch auf der PDF ersichtlich), falls dies weiter hilft. Leider glaube ich nicht, dass diese besonders genau sind, da mein HP-760C schon bei den 3.9Ohm Widerständen 4.3Ohm gemessen hat..

Naja, ich würde mich freuen wenn mir vielleicht jemand weiter helfen könnte, da es echt wichtig wäre!

Vielen Dank schon einmal!

Viele Grüße Collin

Da der Upload irgendwie immer abbricht hier die PDF http://dl.dropbox.com/u/50171015/Schaltplan_Netzteil_12V200mA.PDF

Pic_01.JPG


Pic_02.JPG
der_schuler
 

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon alterhase » 08.03.2012, 22:03

Könnt sein dass der besagte Widerstand ein Sicherungswiderstand ist.
So wie du die Bauteile beschreibst ... (Drossel Gleichrichter Trafo) dürfte es sich um ein Schaltnetzteil handeln.

Hände weg für Laien!

PDF (wenn du ein AddobeFile meinst) ist keines angekommen. Du must auswählen und hochladen. Vielleicht kannst du es noch rein editieren.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12039
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon topas » 09.03.2012, 07:01

Es könnte sehr wohl fast jedes Bauteil im Primärkreis sein, das den Fehler verursacht (auch der Gleichrichter, Elko, Schalttransistor). Da es sich wohl nur um ein 12V Schaltnetzteil handelt, kauf Dir für ein paar € lieber ein neues.
topas
 
Beiträge: 3794
Registriert: 16.08.2010, 12:47

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon Anse » 09.03.2012, 15:34

Mal auf verdacht alle Elkos wechseln. Die sind in 90% der Fälle der Ausfallsgrund.
Anse
 
Beiträge: 1442
Registriert: 09.06.2011, 14:18

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon alterhase » 09.03.2012, 16:17

Zahlt sich das Reparieren überhaupt aus ? klickmich
Ein Steckernetzteil mit 12V 1A kostet 2,95€ klickmich
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12039
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon Anse » 09.03.2012, 16:26

Was, für 2€ gibts schon ein SNT :shock: kein Wunder, das die Chinesen die so gerne verbasteln. Ein herkömmlicher Trafo kostet ja schon mehr.
Anse
 
Beiträge: 1442
Registriert: 09.06.2011, 14:18

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon alterhase » 09.03.2012, 16:43

Die kann man bald zur Bauteilgewinnung kaufen :mrgreen:

Von den 12V1A hab ich mir 5 Stk auf Lager gelegt 5V/1A ebenfalls.
Die eignen sich hervorragend um Bestellsummen auf Freizustellung zu heben :mrgreen:
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12039
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon der_schuler » 10.03.2012, 13:20

Tachen!
Danke für die Antworten und Anregungen.
Dummerweise habe ich mir ja jetzt anscheinend ein überteuertes 12V400mA Netzteil geholt (Farnell XP Power - VCP05US12). Naja, jetzt ist ja wohl zu spät. Warten wir mal bis es ankommt.
Hab erst einmal ewigkeiten nach nem passenden NT gesucht und echt nichts passendes gefunden. 2€ ist aber mal deeeeeeuuuuuuutlich günstiger:D

Ne Frage zu den Elkos. Wieso könnten es die Elkos sein, in Bezug auf die Funktion? Rein von der Funktion ist er doch "nur" zum Ausgleichen von Spannungspitzen und "entlastet" den Schaltkreis bzw. gleich Spannungsschwankungen durch Schaltvorgänge oder Netzungleichheiten aus, oder? Ist ja jetzt vllt. ne blöde Frage aber so ganz hab ich den Zusammenhang für mich noch nicht geklärt:-) Pardon me!
der_schuler
 

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon Anse » 10.03.2012, 14:44

Wie du schon erkant hast, geben die Elkos in dem Moment, indem viel Strom benötigt wird die gespeicherte Energie ab. Wenn die Elkos schlecht sind, kann der Zerhacker im SNT nicht mehr sauber schwingen und kann Schaden nehmen. Vieleicht kann das jemand noch besser erklären.
Anse
 
Beiträge: 1442
Registriert: 09.06.2011, 14:18

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon alterhase » 10.03.2012, 15:23

Ich würde einmal behaupten die Elkos stellen die Funktion einer Schaltung genauso sicher wie jedes andere Bauteil auch. Sonst hätte sie der Entwickler ja nicht dort hin gepflanzt wo sie sind.

Sie sind in einem Schaltnetzteil allerdings stärker gefordert als in einem herkömmlichen Netzteil. Es ist eben ein Unterschied ob 100 oder 60 000 mal in der Sekunde der Lade/Entladestrom fliesst. Darum kommt es bei Schaltnetzteilen auch auf ein niedriges ESR Equivalent Series Resistance. RESR an. Durch den gedrängten Aufbau, -jetzt sind die Elkos größenbestimmend- sind auch höhere Anforderungen an das Temperaturverhalten gestellt. Und der vermutlich wichtigste Faktor - die Kosten (Geiz ist geil) schaffen es, dass die Lebenserwartung der eingesetzten Elkos oft recht begrenzt ist.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12039
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon Anse » 10.03.2012, 16:06

...,dass die Lebenserwartung der eingesetzten Elkos oft recht begrenzt ist.
Meistens so lange bis die Garantiezeit rum ist :evil:
Anse
 
Beiträge: 1442
Registriert: 09.06.2011, 14:18

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon alterhase » 10.03.2012, 16:13

Anse hat geschrieben:Meistens so lange bis die Garantiezeit rum ist :evil:
Wieso? ... reicht doch! :mrgreen:
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12039
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: LED Effektlampe, Defekt an Versorgungsplatine

Beitragvon Anse » 10.03.2012, 19:11

Man könnte ja an geplante Obsoleszenz denken, aber die Hersteller wollen davon ja nichs wissen :wink:
Anse
 
Beiträge: 1442
Registriert: 09.06.2011, 14:18


Zurück zu Probleme und Hilfen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron