3 Kanal Lichterorgel

Wenn man Layouts zu bestimmten Schaltungen hat, können sie hier gepostet werden

Moderator: Sebi

3 Kanal Lichterorgel

Beitragvon Fabs » 26.03.2013, 10:21

Hallo Zusammen,

ich bin neu hier und hab gleich mal ne Frage.
Ich hab mir vor kurzem hier im Shop die 3 kanal Lichterorgel gekauft und auch gleich zusammengelötet, nur leider funktioniert sie nicht wirklich. Im ersten Bausatz haben die 100k Potis auch nur ca. 40k. im 2. dann 80k Widerstand. Alle drei LED's brennen durchgehen und die Potis scheinen sie auch nicht wirklich zu interessieren. Hab sie dann nochmal auf ne Streifenrasterplatine gelötet und da entsteht das gleiche Problem.
Hat mir irgendjemand n Tipp oder ne Idee. :roll:

Gruß
Fabs
 

Re: 3 Kanal Lichterorgel

Beitragvon dussel07 » 26.03.2013, 11:47

Willkommen im Forum!
Da die Schaltung nicht so kompliziert ist tippe ich aus dem Bauch raus: Transitoren nicht richtig eingelötet (Pinbelegung) -
Ist aber nur der Blick in die Glaskugel - - -
Ja, - ich bin Zwilling
Benutzeravatar
dussel07
 
Beiträge: 1618
Registriert: 30.04.2009, 21:04
Wohnort: Goslar

Re: 3 Kanal Lichterorgel

Beitragvon alterhase » 26.03.2013, 11:55

Möglicherweise hast du bei den Potis die Finger (Hautwiderstand) mitgemessen der gegen den Schleifer gemessen.

Gemessen wird bei den roten Pfeilen, wenn das Poti außerhalb der Schaltung ist.
Poti.PNG
Poti.PNG (7.21 KiB) 4363-mal betrachtet


Edit:
Richtige Transistorbeschaltung: klickmich
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11979
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: 3 Kanal Lichterorgel

Beitragvon Fabs » 26.03.2013, 13:27

Danke für die schnellen Antworten.
Hab die Potis schon so durchgemessen und die in der 2. Schaltung haben auch so ungefähr die Werte die zu erwarten sind.
Die Transistoren hab ich eig durchgemessen und kontrolliert. sollten richtig drin sein.
Es wundert mich nur dass sie sofort leitend sind obwohl ich noch kein nf signal anliegen hab und trotzdem die spannung basis emitter 0.6 v ist.

Gruß
Fabs
 

Re: 3 Kanal Lichterorgel

Beitragvon alterhase » 26.03.2013, 13:37

Das sind 3 fast identische Schaltungen. Betrachten wir nur den oberen Teil. Jetzt erst einmal ohne einen Ton in die Schaltung zu schicken.

Der 1. Transistor bekommt über den 220k Widerstand so viel Basisstrom dass er durchschaltet. (es müssten so um 600mV an der Basis messbar sein) Also an seinem Collector nur um die 50 mV bis 100 mV gegen GND stehen dürften. (Wenn nicht, dann diesen Bereich genau kontrollieren.) Mit dieser geringen Spannung an seiner Basis fließt noch kein nennenswerter Basisstrom und kann der 2. Transistor noch nicht aufmachen und die LED im Collektorkreis dürfte nicht leuchten.

Miss einmal die Spannungen. ... immer gegen Minus = GND
Wie groß ist die Spannung:
:?: 1.) an der Basis des 1. Transistors
:?: 2.)am Collektor des 1. Transistors
:?: 3.)an der Basis des 2. Transistors
:?: 4.)am Collector des 2. Transistors


Und teile uns die 4 Werte mit.
Am besten misst du nicht an den Lötstellen sondern direkt am Draht der in den Transistor führt.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11979
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: 3 Kanal Lichterorgel

Beitragvon Fabs » 26.03.2013, 15:00

Also hab bezogen auf Masse am 1. Transistor eine Basisspannung von 0.6 V
am Collektor 0.7 V

am 2. Transisotor ist es an d Basis 0.7 V
und am Collektor 3.1 V
Fabs
 

Re: 3 Kanal Lichterorgel

Beitragvon alterhase » 26.03.2013, 15:05

Entweder sind deine Transistoren verkehrt rum (Collektor mit Emitter vertauscht) oder kaputt. Ich hab dir weiter oben im 1. Beitrag einen Link zur richtigen Zählweise reingestellt. klickmich

Wenn du den Transistor so hinlegst, dass die Beinchen zu dir schaun und der Aufdruck nach oben schaut, zählt er von links nach rechts C B E
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11979
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: 3 Kanal Lichterorgel

Beitragvon Fabs » 26.03.2013, 15:35

hab die Transistoren nochmal durchgemessen und mit dem datenblatt abgeglichen.

Bei mir ist es noch ein BC 547c aber macht ja in der beschaltung nichts aus.
Fabs
 

Re: 3 Kanal Lichterorgel

Beitragvon alterhase » 26.03.2013, 16:20

BC547C müsste auch OK sein.
Es sollten sich etwa folgende Werte ergeben.
Fabs.PNG


Deine Werte sind typisch für Inversbetrieb C und E vertauscht, da ergeben sich um den Faktor 10 bis 20 kleinere Stromverstärkungen.

So etwa:
!ACHTUNG! Transistoren Invers betrieben!

fabsinvers.PNG

!Transistoren Invers betrieben!


Ein Foto würde vielleicht weiterhelfen.

Welches Datenblatt verwendest du? Vielleicht ist das falsch gezeichnet. Link oder PDF reinstellen.

Edit:
Das von M.C.C ist anders als die Anderen- klickmich -ob es falsch ist oder nur für M.C.C Transistoren gilt weiß ich nicht. :shock:
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11979
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: 3 Kanal Lichterorgel

Beitragvon Fabs » 28.03.2013, 15:26

Hey ja hab die Transistoren durchgemessen und hab ein Datenblatt wo man die Gehäuseform abgleichen kann und dann Basis Emitter und Collektor bezeichnet werden. Ich dreh sie jetzt mal um und schau was passiert. Habe mir zum wechseln jetzt nagelneue 548 c gekauft.
Zum Stromlaufplan: ich verwende den aus der Bestellung beim Shop. Denke dass der passt ;)
Fabs
 

Re: 3 Kanal Lichterorgel

Beitragvon alterhase » 28.03.2013, 16:07

Wie hast du die Transistoren gemessen? DMM hfe Test? Was wurde angezeigt?

Nur weil ein Gehäuse gleich aussieht, muß die Belegung nicht auch gleich sein. Nimm das Datenblatt des Herstellers und achte auf die genaue Type.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 11979
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg


Zurück zu Layouts

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast